increase dvbapp PR.
[vuplus_openembedded] / recipes / expat / expat_1.95.7.bb
1 require expat.inc
2 PR = "r2"
3
4 SRC_URI += "file://autotools.patch;patch=1 \
5             file://expat-XMLCALL.patch;patch=1 \
6            "
7
8 inherit lib_package
9
10 do_configure () {
11         rm -f ${S}/conftools/libtool.m4
12         autotools_do_configure
13 }
14
15 do_stage () {
16         install -m 0644 ${S}/lib/expat.h ${STAGING_INCDIR}/
17         oe_libinstall -so libexpat ${STAGING_LIBDIR}
18 }
19
20 do_install () {
21         oe_runmake prefix="${D}${prefix}" \
22                 bindir="${D}${bindir}" \
23                 libdir="${D}${libdir}" \
24                 includedir="${D}${includedir}" \
25                 install
26 }