increase dvbapp PR
[vuplus_openembedded] / recipes / espgs / espgs_7.07.1.bb
1 DESCRIPTION = "ESP Ghostscript is an up-to-date GNU Ghostscript distribution \
2 including bug fixes, new drivers, and additional support for CUPS."
3 HOMEPAGE = "http://espgs.sf.net"
4 SECTION = "libs"
5 DEPENDS = "jpeg zlib libpng"
6 LICENSE = "GPL"
7
8 SRC_URI = "${SOURCEFORGE_MIRROR}/espgs/espgs-${PV}-source.tar.bz2"
9 S = "${WORKDIR}/espgs-${PV}"
10
11 PARALLEL_MAKE = ""
12
13 inherit autotools
14
15 EXTRA_OECONF = "--with-drivers= \
16                 --without-ijs \
17                 --without-gimp-print \
18                 --without-omni \
19                 --without-x \
20                 --disable-cups"
21
22 do_compile() {
23         oe_runmake CCAUX="${BUILD_CC}"
24 }
25
26 do_install () {
27         oe_runmake 'prefix=${D}${prefix}' \
28                    'bindir=${D}${bindir}' \
29                    'datadir=${D}${datadir}' \
30                    'mandir=${D}${mandir}' install
31 }