increase dvbapp PR.
[vuplus_openembedded] / recipes / enchant / enchant_1.1.3.bb
1 DESCRIPTION = "Enchant Spell checker API Library"
2 PRIORITY    = "optional"
3 SECTION = "libs"
4
5 DEPENDS     = "aspell"
6 RDEPENDS    = "aspell"
7
8 inherit autotools pkgconfig
9
10 PR = "r0"
11
12 S = "${WORKDIR}/enchant-${PV}"
13
14 SRC_URI = "http://download.sourceforge.net/abiword/enchant-1.1.3.tar.gz"
15
16 do_stage() {
17         oe_runmake install prefix=${STAGING_DIR_HOST}${layout_prefix} \
18                bindir=${STAGING_BINDIR} \
19                includedir=${STAGING_INCDIR} \
20                libdir=${STAGING_LIBDIR} \
21                datadir=${STAGING_DATADIR} \
22                mandir=${STAGING_DIR_HOST}${layout_mandir}
23 }