change usbtunerhelper src_uri.
[vuplus_openembedded] / recipes / efl1 / epsilon_svn.bb
1 DESCRIPTION = "Epsilon is a flexible and powerful image thumbnailing library \
2 that is compliant with the freedesktop.org Thumbnail Managing Standard."
3 LICENSE = "MIT BSD"
4 # can also depend on xine for movie thumbnails
5 DEPENDS = "libpng evas ecore edje perl-native"
6 PV = "0.3.0.012+svnr${SRCPV}"
7 PR = "r4"
8
9 inherit efl
10
11 SRC_URI = "svn://svn.enlightenment.org/svn/e/trunk/OLD;module=${SRCNAME};proto=http"
12
13 # a gstreamer thumbnailer would be nice now that we have emotion using gstreamer as well
14 EXTRA_OECONF = "--disable-xine"
15
16 # package the thumb daemon seperately
17 PACKAGES =+ "${PN}-thumbd"
18 FILES_${PN}-thumbd = "${bindir}/epsilon ${bindir}/epsilon_thumbd"
19 RRECOMMENDS_${PN} = "${PN}-thumbd"
20
21 FILES_${PN}-dev += "${libdir}/${PN}/*/*.a ${libdir}/${PN}/*/*.la"
22 FILES_${PN}-dbg += "${libdir}/${PN}/plugins/.debug/*.so"
23