increase dvbapp PR.
[vuplus_openembedded] / recipes / efl1 / edbus_svn.bb
1 DESCRIPTION = "DBus and HAL convenience wrappers for EFL"
2 DEPENDS = "dbus ecore"
3 LICENSE = "MIT BSD"
4 PV = "0.5.0.060+svnr${SRCPV}"
5 PR = "r1"
6
7 inherit efl
8
9 SRC_URI = "svn://svn.enlightenment.org/svn/e/trunk;module=e_dbus;proto=http"
10 S = "${WORKDIR}/e_dbus"
11
12 EXTRA_OECONF = "--enable-build-test-gui"
13
14 PACKAGES =+ "${PN}-enotify ${PN}-edbus ${PN}-enm ${PN}-ehal ${PN}-test-gui"
15 FILES_${PN}-enotify = "${libdir}/libenotify.so.*"
16 FILES_${PN}-edbus = "${libdir}/libedbus.so.*"
17 FILES_${PN}-enm = "${libdir}/libenm.so.*"
18 FILES_${PN}-ehal = "${libdir}/libehal.so.*"
19 FILES_${PN}-test-gui = "${bindir}/e_dbus_hal"