increase dvbapp PR.
[vuplus_openembedded] / recipes / dri / glamo-dri-tests_git.bb
1 DEPENDS = "libdrm virtual/libx11 libxext"
2
3 PV = "1.0.0+gitr${SRCREV}"
4
5 SRC_URI = "git://git.bitwiz.org.uk/glamo-dri-tests.git;protocol=git;branch=master"
6
7 inherit pkgconfig
8
9 do_compile_prepend() {
10         export CROSS_CFLAGS=`pkg-config --cflags libdrm_glamo`
11 }
12
13 do_install() {
14         PREFIX=${D}/usr make install
15 }
16
17 S = "${WORKDIR}/git"