change usbtunerhelper src_uri.
[vuplus_openembedded] / recipes / dmalloc / dmalloc_5.5.2.bb
1 DESCRIPTION = "Debug Malloc Library"
2 SECTION = "libs/devel"
3 HOMEPAGE = "http://dmalloc.com"
4 LICENSE = "CCSA"
5
6 SRC_URI = "\
7   http://dmalloc.com/releases/dmalloc-${PV}.tgz \
8   file://configure-pagesize-HACK.patch;patch=1 \
9 # HACK we ship a preconfigured conf.h since otherwise it misses a whole lot of stuff and compilation fails.
10 # TODO find out why and get rid of it
11   file://conf.h \
12 "
13 inherit autotools pkgconfig
14
15 do_configure_append() {
16         install -m 0644 ${WORKDIR}/conf.h ${S}
17 }
18
19 do_stage() {
20         oe_libinstall -a libdmalloc ${STAGING_LIBDIR}
21 }
22
23 do_install() {
24         :
25 }