increase dvbapp PR.
[vuplus_openembedded] / recipes / directfb / directfb_1.4.1.bb
1 require directfb.inc
2
3 RV = "1.4-0"
4
5 DEPENDS += "sysfsutils"
6
7 SRC_URI = " \
8     http://directfb.org/downloads/Core/DirectFB-1.4/DirectFB-${PV}.tar.gz \
9     file://directfb-1.2.x-fix-pkgconfig-cflags.patch;patch=1 \
10     file://mkdfiff.patch;patch=1 \
11     file://dont-use-linux-config.patch;patch=1 \
12     file://ts_lib_autotools.patch;patch=1 \
13 "
14
15 EXTRA_OECONF = "\
16   --enable-freetype=yes \
17   --enable-zlib \
18   --with-gfxdrivers=none \
19   --disable-sdl \
20   --disable-vnc \
21   --disable-x11 \
22 "
23
24 LDFLAGS_append = ""
25
26 LEAD_SONAME = "libdirectfb-1.4.so.0"