increase dvbapp PR.
[vuplus_openembedded] / recipes / directfb / directfb_1.2.3.bb
1 require directfb.inc
2
3 RV = "1.2-0"
4 PR = "r1"
5
6 DEPENDS += "sysfsutils"
7
8 SRC_URI = " \
9     http://www.directfb.org/downloads/Old/DirectFB-${PV}.tar.gz \
10     file://directfb-1.2.x-fix-pkgconfig-cflags.patch;patch=1 \
11     file://mkdfiff.patch;patch=1 \
12     file://dont-use-linux-config.patch;patch=1 \
13     file://ts_lib_autotools.patch;patch=1 \
14 "
15
16 EXTRA_OECONF = "\
17   --enable-freetype=yes \
18   --enable-zlib \
19   --with-gfxdrivers=none \
20   --disable-libmpeg3 \
21   --disable-sdl \
22   --disable-vnc \
23   --disable-x11 \
24 "
25
26 LDFLAGS_append = ""
27
28 LEAD_SONAME = "libdirectfb-1.2.so.0"