dvbapp : TranscodingSetup update
[vuplus_openembedded] / recipes / di / di_4.17.bb
1 DESCRIPTION = "di is a disk information utility, displaying everything (and more) that your df(1) command does. It features the ability to display your disk usage in whatever format you desire/prefer/are used to. It is designed to be portable across many platforms. "
2 HOMEPAGE = "http://www.gentoo.com/di/"
3 LICENSE = "MIT-style"
4 SECTION = "base"
5 DEPENDS = "perl-native"
6
7 SRC_URI = "http://www.gentoo.com/di/di-${PV}.tar.gz"
8
9 do_install() {
10         # install binary
11         install -d ${D}${bindir}
12         install -m 0755 ${S}/di ${D}${bindir}
13
14         # install manpage
15         install -d ${D}${mandir}/man1
16         install -m 0644 ${S}/di.1 ${D}${mandir}/man1
17 }