Merge branch 'opendreambox' of git://git.opendreambox.org/git/openembedded into opend...
[vuplus_openembedded] / recipes / dgen / dgen-sdl_1.23.bb
1 DESCRIPTION = "DGen/SDL is a Sega Genesis/Mega-drive emulator."
2 DEPENDS = "virtual/libsdl"
3 SECTION = "x11/games"
4 LICENSE = "BSD"
5
6 SRC_URI = "\
7   http://pknet.com/~joe/${PN}-${PV}.tar.gz \
8   file://fix-configure-and-make.patch;patch=1 \
9 "
10
11 inherit autotools
12
13 EXTRA_OECONF = " --disable-sdltest --without-x --without-opengl --without-nasm --without-mmx --without-star"
14
15 do_compile () {
16         oe_runmake 'HOSTCC=${BUILD_CC}'
17 }