increase dvbapp PR.
[vuplus_openembedded] / recipes / cryptsetup / cryptsetup_1.0.5.bb
1 # Copyright Matthias Hentges <devel@hentges.net> (c) 2007
2 # License: MIT (see http://www.opensource.org/licenses/mit-license.php
3 #               for a copy of the license)
4
5 DESCRIPTION = "cryptsetup with luks support creates and manages encrypted containers and partitions"
6 HOMEPAGE = "http://luks.endorphin.org/"
7 SECTION = "console"
8 LICENSE = "GPL"
9 DEPENDS = "e2fsprogs-libs device-mapper libgcrypt popt"
10 RRECOMMENDS = "kernel-module-aes \
11                kernel-module-dm-crypt \
12                kernel-module-md5 \
13                kernel-module-cbc \
14                kernel-module-sha256 \
15               "
16 PR = "r2"
17
18 SRC_URI = "http://luks.endorphin.org/source/cryptsetup-${PV}.tar.bz2"
19
20 inherit autotools
21