increase dvbapp PR.
[vuplus_openembedded] / recipes / cpufreqd / cpufrequtils_006.bb
1 LICENSE = "GPLv2"
2 DESCRIPTION = "To make access to the Linux kernel cpufreq subsystem easier for users and cpufreq userspace tools, a cpufrequtils package was created"
3
4 SRC_URI = "http://www.kernel.org/pub/linux/utils/kernel/cpufreq/cpufrequtils-${PV}.tar.bz2"
5
6 export CROSS = "${TARGET_PREFIX}"
7 export LIBTOOL = "${TARGET_PREFIX}libtool --tag cc"
8
9 TARGET_CC_ARCH += "${LDFLAGS}"
10
11 do_compile() {
12         oe_runmake -e 
13 }
14
15 do_install() {
16         oe_runmake -e install DESTDIR=${D}
17 }
18
19
20