increase dvbapp PR.
[vuplus_openembedded] / recipes / cppunit / cppunit_1.10.2.bb
1 # cppunit OE build file
2 # Copyright (C) 2005, Koninklijke Philips Electronics NV.  All Rights Reserved
3 # Released under the MIT license (see packages/COPYING)
4
5 DESCRIPTION = "Unit Testing Library for C++"
6 HOMEPAGE = "http://cppunit.sourceforge.net/"
7 LICENSE = "LGPL"
8 SECTION = "devel"
9
10 SRC_URI = "${SOURCEFORGE_MIRROR}/cppunit/cppunit-${PV}.tar.gz"
11
12 inherit autotools binconfig
13
14 CXXFLAGS_powerpc += "-lstdc++"
15
16 do_stage () {
17         autotools_stage_includes
18         cd ./src/cppunit/.libs/
19         oe_libinstall -a -so libcppunit ${STAGING_LIBDIR}
20 }