Merge branch 'opendreambox-1.6' into vuplus-1.6
[vuplus_openembedded] / recipes / confuse / confuse_2.5.bb
1 DESCRIPTION = "Library for parsing configuration files."
2 HOMEPAGE = "http://www.nongnu.org/confuse/"
3 LICENSE = "LGPL"
4 SECTION = "libs"
5
6 SRC_URI = "http://download.savannah.gnu.org/releases/confuse/confuse-${PV}.tar.gz \
7            file://build-only-library.patch;patch=1"
8 S = "${WORKDIR}/confuse-${PV}"
9
10 inherit autotools binconfig pkgconfig lib_package
11
12 EXTRA_OECONF = "--enable-shared"
13
14 do_stage() {
15     autotools_stage_all
16 }
17