increase dvbapp PR.
[vuplus_openembedded] / recipes / clutter / moblin-proto_git.bb
1 DEPENDS = "clutter-box2d"
2
3 PV = "0.0+gitr${SRCREV}"
4 PR = "r1"
5 PE = "1"
6
7 SRC_URI = "git://git.moblin.org/repos/users/pippin/prototype.git/;protocol=http \
8            file://paths.patch;patch=1"
9
10 S = "${WORKDIR}/git"
11
12 do_install () {
13         install -d ${D}${bindir}
14         install ${S}/moblin-proto ${D}${bindir}
15
16         install -d ${D}${datadir}/moblin-proto/
17         cp -a ${S}/assets ${D}${datadir}/moblin-proto/
18         cp -a ${S}/layouts ${D}${datadir}/moblin-proto/
19 }