Merge commit 'opendreambox/opendreambox-1.6' into vuplus-1.6
[vuplus_openembedded] / recipes / chkhinge / chkhinge_20040706.bb
1 SECTION = "base"
2 SRC_URI = "${HANDHELDS_CVS};module=apps/chkhinge;date=${PV}"
3 LICENSE = "MIT"
4 S = "${WORKDIR}/chkhinge"
5 PR = "r1"
6
7 FILES_${PN} = "/bin"
8
9 do_compile() {
10         oe_runmake
11 }
12
13 do_install() {
14         install -d ${D}${base_bindir}
15         install -m 4755 chkhinge ${D}${base_bindir}/
16 }
17