increase dvbapp PR.
[vuplus_openembedded] / recipes / cherokee / cherokee-nossl_0.5.3.bb
1 require cherokee_${PV}.bb
2
3 DEPENDS = "libpcre"
4
5 FILESPATHPKG =. "cherokee-${PV}:cherokee:"
6
7 S = "${WORKDIR}/cherokee-${PV}"
8
9 EXTRA_OECONF = "--disable-tls --disable-static --disable-nls"
10
11 # Fix up files - the ${PN} in the defaults expand to cherokee-nossl
12 # but we are actually installing into cherokee.
13 FILES_${PN} += "${datadir}/cherokee ${libdir}/cherokee/*"
14 FILES_${PN}-dbg += "${libdir}/cherokee/.debug"