increase dvbapp PR
[vuplus_openembedded] / recipes / cdump / cdump-native.bb
1 DESCRIPTION = "Cdump tool from abiword - needed for building abiword"
2 inherit native
3
4 S = "${WORKDIR}/abiword-2.0.12/"
5 SRC_URI = "file://abiword-2.0.12/cdump.c"
6
7 do_compile() {
8        gcc -o cdump cdump.c
9 }
10
11 do_stage() {
12         install -m 755 cdump ${STAGING_BINDIR}
13 }
14
15 do_install() {
16         true
17 }