Merge branch 'vuplus-1.6k' of code.vuplus.com:/opt/repository/openembedded into vuplu...
[vuplus_openembedded] / recipes / cdstatus / cdstatus_0.96.05.bb
1 # cdstatus OE build file
2
3 PR ="r2"
4 LICENSE="GPL"
5 HOMEPAGE = "http://cdstatus.sourceforge.net/"
6 FILES_${PN} += "${datadir}/cdstatus.cfg"
7
8 SRC_URI="${SOURCEFORGE_MIRROR}/cdstatus/cdstatus-0.96.05.tar.gz \
9          file://cdstatus.patch;patch=1"
10
11 S="${WORKDIR}/cdstatus-0.96.05"
12
13 inherit autotools
14
15 do_install() {
16         install -d 0755 ${D}/${bindir}
17         install -d 0755 ${D}/${datadir}
18         install -d 0755 ${D}/${mandir}
19         install -m 0755 src/cdstatus          ${D}/${bindir}
20         install -m 0644 cdstatus.cfg          ${D}/${datadir}
21         install -m 0644 cdstatus.1            ${D}/${mandir}
22
23 }