increase dvbapp PR
[vuplus_openembedded] / recipes / ccxstream / ccxstream_1.0.15.bb
1 DESCRIPTION = "XStream Server"
2 DEPENDS = "readline"
3 LICENSE = "GPLv2"
4 PR = "r2"
5
6 SRC_URI = "http://surfnet.dl.sourceforge.net/sourceforge/xbplayer/${P}.tar.gz \
7         file://ccxstream-termcap.patch;patch=1 \
8         file://ccxstream.init \
9         file://ccxstream.conf"
10
11 inherit autotools
12
13 do_install() {
14         # add startup and sample config
15         install -d ${D}${sysconfdir}/init.d
16         install -d ${D}${sbindir}
17         install -m 0755 ${WORKDIR}/ccxstream.init ${D}${sysconfdir}/init.d/ccxstream
18         install -m 0644 ${WORKDIR}/ccxstream.conf ${D}${sysconfdir}/ccxstream.conf
19         install -m 0755 ccxstream ${D}${sbindir}/ccxstream || exit 1
20 }