increase dvbapp PR.
[vuplus_openembedded] / recipes / camera-assistant / camera-assistant_0.2.0.bb
1 DESCRIPTION = "Camera Assistant aims to be an allround calculator for photographers & Cinematographers. \
2 It currently has the following features: \
3   \
4   * Depth of field calculator.  \
5   * Inverse Depth of field calculator. (Calculate what aperture you need for a given depth/distance & lens) \
6   * Field of view calculator.  \
7   * Variants of the above, calculate distance to object or lens for a given field of view.  \
8   * Database of TV cameras, Motion picture cameras and Still photography cameras."
9 SECTION = "opie/applications"
10
11
12 PRIORITY = "optional"
13 LICENSE = "GPL"
14 AUTHOR = "zaurus@bredband.net"
15 HOMEPAGE = "http://cameraassistant.sourceforge.net/"
16
17
18 SRC_URI = "${SOURCEFORGE_MIRROR}/cameraassistant/camera-assistant_0.2.0.tar.gz \
19           file://g++-3.4-compile-fixes.patch;patch=1 \
20           file://ca.desktop \
21           file://ca.png "
22
23
24 S = "${WORKDIR}/CameraAssistant"
25
26 APPNAME = "ca"
27 APPTYPE = "binary"
28 APPDESKTOP = "${WORKDIR}"
29
30 do_install() {
31     install -d ${D}${palmtopdir}/pics/${APPNAME}/
32     install -m 0644 ${WORKDIR}/ca.png ${D}${palmtopdir}/pics/${APPNAME}/
33 }
34
35
36 inherit opie
37