increase dvbapp PR
[vuplus_openembedded] / recipes / came / came_1.7.bb
1 DESCRIPTION = "camE is a rewrite of the xawtv webcam app, which adds imlib2 \
2 support and additional features."
3 DEPENDS = "curl giblib"
4 SECTION = "x11/utils"
5 LICENSE = "GPLv2"
6
7 SRC_URI = "http://linuxbrit.co.uk/downloads/camE-${PV}.tar.gz \
8            file://make.patch;patch=1 \
9            file://compile.patch;patch=1"
10 S = "${WORKDIR}/camE-${PV}"
11
12 do_install () {
13         oe_runmake 'DESTDIR=${D}' \
14                    'prefix=${prefix}' \
15                    'exec_prefix=${exec_prefix}' \
16                    'bindir=${bindir}' \
17                    'mandir=${mandir}' \
18                    'docdir=${docdir}/${P}' \
19                    install
20 }