enigma2 : change vfd font (skin_user.xml)
[vuplus_openembedded] / recipes / cairo / cairo_git.bb
1 #This is a development snapshot, so lets hint OE to use the releases
2 DEFAULT_PREFERENCE = "-1"
3 DEFAULT_PREFERENCE_angstrom = "1"
4
5 SECTION = "libs"
6 PRIORITY = "optional"
7 DEPENDS = "pixman virtual/libx11 libsm libpng fontconfig libxrender"
8 DESCRIPTION = "Cairo graphics library"
9 LICENSE = "MPL LGPL"
10
11 SRCREV = "3acccf0ea5ca1fde9cf6b91677588680a2644ee6"
12
13 PV = "1.9.3"
14 PR_append = "+gitr${SRCREV}"
15
16 SRC_URI = "git://git.cairographics.org/git/cairo;protocol=git \
17           "
18 inherit autotools pkgconfig
19
20 S = "${WORKDIR}/git"
21
22 do_compile_append() {
23         cd ${S}/perf ; oe_runmake
24 }
25
26 do_stage () {
27         autotools_stage_all
28 }