increase dvbapp PR.
[vuplus_openembedded] / recipes / c-ares / c-ares_1.5.3.bb
1 DESCRIPTION = "c-ares is a C library that resolves names asynchronously."
2 HOMEPAGE = "http://daniel.haxx.se/projects/c-ares/"
3 SECTION = "libs"
4 SRC_URI = "http://daniel.haxx.se/projects/c-ares/c-ares-${PV}.tar.gz"
5 LICENSE = "MIT"
6 S = "${WORKDIR}/c-ares-${PV}"
7 PR = "r1"
8
9 inherit autotools
10
11 EXTRA_OECONF = "--enable-shared"
12
13 do_stage() {
14         oe_libinstall -C .libs -a -so libcares ${STAGING_LIBDIR}
15         install -d ${STAGING_INCDIR}/ares
16         install -m 0644 ares*.h ${STAGING_INCDIR}/ares/
17 }
18