increase dvbapp PR.
[vuplus_openembedded] / recipes / busybox / busybox_1.11.3.bb
1 require busybox.inc
2 PR = "${INC_PR}.1"
3
4 SRC_URI = "\
5   http://www.busybox.net/downloads/busybox-${PV}.tar.gz \
6   \
7   file://udhcpscript.patch;patch=1 \
8   file://B921600.patch;patch=1 \
9   file://fdisk_lineedit_segfault.patch;patch=1 \
10   file://iptunnel.patch;patch=1 \
11   file://busybox-appletlib-dependency.patch;patch=1 \
12   file://busybox-cron \
13   file://busybox-httpd \
14   file://busybox-udhcpd \
15   file://default.script file://simple.script \
16   file://hwclock.sh \
17   file://mount.busybox \
18   file://mountall \
19   file://syslog \
20   file://syslog.conf \
21   file://umount.busybox \
22   file://defconfig \
23   file://mdev \
24   file://mdev.conf \
25 "
26
27 EXTRA_OEMAKE += "V=1 ARCH=${TARGET_ARCH} CROSS_COMPILE=${TARGET_PREFIX}"
28
29 do_install_append() {
30     install -m 0644 ${WORKDIR}/mdev.conf ${D}${sysconfdir}/
31     install -d ${D}${sysconfdir}/init.d/
32     install -m 0755 ${WORKDIR}/mdev ${D}${sysconfdir}/init.d/
33 }
34