increase dvbapp PR.
[vuplus_openembedded] / recipes / bustle / bustle-dbus-monitor_0.2.0.bb
1 DESCRIPTION = "The monitoring utilitiy for the Bustle D-Bus diagram application."
2 HOMEPAGE = "http://www.willthompson.co.uk/bustle"
3 DEPENDS = "dbus glib-2.0"
4 LICENSE = "LGPL"
5 SECTION = "console/network"
6
7 SRC_URI = "http://www.willthompson.co.uk/bustle/releases/bustle-${PV}.tar.gz"
8 S = "${WORKDIR}/bustle-${PV}"
9
10 do_compile() {
11         ${CC} ${CFLAGS} ${LDFLAGS} `pkg-config --cflags --libs dbus-1 glib-2.0` -o bustle-dbus-monitor bustle-dbus-monitor.c
12 }
13
14 do_install() {
15         install -d ${D}${sbindir}
16         install -m 0755 bustle-dbus-monitor ${D}${sbindir}
17 }
18
19 FILES_${PN} += "${sbindir}"