change usbtunerhelper src_uri.
[vuplus_openembedded] / recipes / bt-gps / bt-gps.bb
1 DESCRIPTION = "Turns your Neo Freerunner into a bluetooth GPS"
2 SECTION = "console/network"
3 PRIORITY = "optional"
4 LICENSE = "GPL"
5 RDEPENDS = "python python-pygtk gps-utils"
6
7 SRC_URI = "http://handheldshell.com/software/fso/btgps.tgz  \
8           "
9
10 #inherit autotools
11
12 S = ${WORKDIR}/bluetooth
13
14 do_install() {
15         install -d ${D}/usr/share/applications
16         install -d ${D}/usr/bin
17         install -m 0755 ${S}/BtGPS.py ${D}/usr/bin
18         install -m 0755 ${S}/btgps.desktop ${D}/usr/share/applications
19 }
20
21 do_configure() {
22         exit 0
23 }
24
25 do_compile() {
26         exit 0
27 }