update driver
[vuplus_openembedded] / recipes / bt-configure / bt-configure_git.bb
1 DESCRIPTION = "Python keyring"
2 SECTION = "console/network"
3 PRIORITY = "optional"
4 LICENSE = "GPL"
5 RDEPENDS = "python python-pygtk bluez4"
6
7 PV = "1.0.0+gitr${SRCREV}"
8 PR = "r1"
9
10 ARCH_bt-configure = "all"
11
12 SRC_URI = "git://github.com/nytowl/BT-Configure.git;protocol=http"
13
14 inherit distutils
15
16 S = ${WORKDIR}/git
17
18 FILES_${PN} += "${datadir}"
19