increase dvbapp PR.
[vuplus_openembedded] / recipes / bootchart-lite / bootchart-lite_svn.bb
1 DESCRIPTION = "Bootchart Lite for Embedded Systems."
2 AUTHOR = "Fred Chien"
3 LICENSE = "GPLv2"
4 SECTION = "console/utils"
5 HOMEPAGE = "http://code.google.com/p/bootchart-lite/"
6 PV = "0.1+svnr${SRCPV}"
7 PR = "r0"
8
9 SRC_URI = "svn://bootchart-lite.googlecode.com/svn/;module=trunk;proto=http"
10 S = "${WORKDIR}/trunk"
11
12 inherit autotools
13
14 pkg_postinst_${PN} () {
15         mkdir /etc/bootchart-lite
16 }
17
18 pkg_postrm_${PN} () {
19         rm -rf /etc/bootchart-lite
20 }