change usbtunerhelper src_uri.
[vuplus_openembedded] / recipes / bonjour / bonjour_107.6.bb
1 DESCRIPTION = "Bonjour is a networking technology that lets you create an instant network of computers and devices without any configuration."
2 SECTION = "network"
3 LICENSE = "Apache-2.0"
4
5 RDEPENDS_bonjour = "update-rc.d"
6
7 PR = "r3"
8
9 SRC_URI = "http://www.opensource.apple.com/darwinsource/tarballs/other/mDNSResponder-${PV}.tar.gz \
10            file://bonjour.conf \
11            file://bonjour.init \
12           "
13
14 S = "${WORKDIR}/mDNSResponder-${PV}"
15
16 inherit update-rc.d
17
18 INITSCRIPT_NAME = "bonjour"
19 INITSCRIPT_PARAMS = "defaults 50"
20
21 EXTRA_OEMAKE = 'CC="${CC} ${LDFLAGS}" os=linux -C ${S}/mDNSPosix SAResponder'
22 PARALLEL_MAKE = ""
23
24 do_install() {
25
26         install -d ${D}${sbindir}
27         install -m 0755 mDNSPosix/build/prod/mDNSResponderPosix ${D}${sbindir}/mdnsd
28
29         install -d ${D}${sysconfdir}/init.d
30         install -m 0755 ${WORKDIR}/bonjour.init ${D}${sysconfdir}/init.d/bonjour
31         install -m 0640 ${WORKDIR}/bonjour.conf ${D}${sysconfdir}/
32
33 }