increase dvbapp PR.
[vuplus_openembedded] / recipes / bluez / bluez-cups-backend_3.36.bb
1 require bluez-utils3.inc
2
3
4 DEPENDS += "cups"
5
6 # see bluez-utils3.inc for the explanation of these option
7 EXTRA_OECONF = " \
8                  --enable-bccmd \
9                  --enable-hid2hci \
10                  --disable-alsa \ 
11                  --enable-cups \
12                  --enable-glib \
13                  --disable-sdpd \
14                  --enable-network \
15                  --enable-serial \
16                  --enable-input \
17                  --enable-audio \
18                  --enable-echo \
19                  --enable-configfile \
20                  --enable-initscripts \
21                  --enable-test \
22                 " 
23
24
25 FILES_${PN} = "${libdir}/cups/backend/bluetooth"
26 RDEPENDS_${PN} = "cups"