Merge branch 'org.openembedded.dev' of git://git.openembedded.net/openembedded into...
[vuplus_openembedded] / recipes / bluez / bcm2035-tool_0.0.bb
1 DESCRIPTION = "Bluetooth firmware poker for bccm2035 chips (motorola phones and palms)"
2 LICENSE = "GPLv2"
3
4 PR = "r1"
5
6 SRC_URI = "http://people.openezx.org/wyrm/bcm2035-tool.tgz \
7            file://addr-as-arg.patch;patch=1 \
8            "
9
10 S = "${WORKDIR}/${PN}"
11
12 do_compile() {
13         ${CC} bcm2035-tool.c -o bcm2035-tool
14 }
15
16 do_install() {
17         install -d ${D}${sbindir}
18         install -m 755 bcm2035-tool ${D}${sbindir}
19 }