change usbtunerhelper src_uri.
[vuplus_openembedded] / recipes / blueman / blueman_1.21.bb
1 DESCRIPTION = "GTK+ Bluetooth Manager, designed for common bluetooth tasks."
2 HOMEPAGE = "http://blueman-project.org/"
3 SECTION = "optional"
4
5 DEPENDS = "gtk+ glib-2.0 bluez4 intltool python \
6            python-native python-pyrex \
7            startup-notification \
8 "
9
10 RDEPENDS = "python-dbus python-pygobject python \
11             dbus bluez4 python-pygtk obex-data-server \
12 "
13
14 PR = "r1"
15
16 SRC_URI = "http://download.tuxfamily.org/blueman/blueman-${PV}.tar.gz"
17
18 inherit autotools pkgconfig
19
20 EXTRA_OECONF += "--with-no-runtime-deps-check"
21
22 do_configure_prepend() {
23     sed -i "s/py_prefix=.*$/py_prefix=\"${@"${STAGING_DIR_TARGET}".replace("/","\/")}\/usr\"/" ${S}/acinclude.m4
24     sed -i "s/py_exec_prefix=.*$/py_exec_prefix=\"${@"${STAGING_DIR_TARGET}".replace("/","\/")}\/usr\"/" ${S}/acinclude.m4
25 }
26
27 FILES_${PN}-dbg += "${libdir}/python2.6/site-packages/.debug"
28 FILES_${PN} += "${libdir} ${datadir}"
29
30 BLUEZ_LIBS = "-L${libdir} -lbluetooth"
31 BLUEZ_CFLAGS = "-I${includedir}"