change usbtunerhelper src_uri.
[vuplus_openembedded] / recipes / bftpd / bftpd_2.3.bb
1 DESCRIPTION = "Portable ftp daemon"
2 HOMEPAGE = "http://bftpd.sourceforge.net/"
3 SECTION = "console/network"
4 PR = "r2"
5 LICENSE = "GPL"
6
7 SRC_URI = "${SOURCEFORGE_MIRROR}/${PN}/${PN}-${PV}.tar.gz \
8            file://bftpd.conf \
9                 "
10
11 S = "${WORKDIR}/${PN}"
12
13 inherit autotools
14
15 do_install() {
16         install -d ${D}${sbindir}
17         install -d ${D}${mandir}/man8
18         install -d ${D}${sysconfdir}
19
20         install -m 0755 ${S}/bftpd      ${D}${sbindir}/bftpd
21         install -m 0755 ${S}/bftpd.8    ${D}${mandir}/man8/bftpd.8
22         install -m 0644 ${WORKDIR}/bftpd.conf ${D}${sysconfdir}/bftpd.conf
23 }