dvbapp : TranscodingSetup update
[vuplus_openembedded] / recipes / bash-completion / bash-completion_20040711.bb
1 DESCRIPTION = "Programmable Completion for Bash"
2 SECTION = "console/utils"
3 RDEPENDS = "bash"
4 LICENSE = "GPL"
5
6 SRC_URI = "http://www.caliban.org/files/bash/bash-completion-${PV}.tar.gz \
7            file://bash_completion.sh"
8 S = "${WORKDIR}/bash_completion"
9
10 do_configure() {
11         :
12 }
13
14 do_compile() {
15         :
16 }
17
18 do_install() {
19         install -d ${D}${sysconfdir}/profile.d
20         install -m 0755 ${WORKDIR}/bash_completion.sh ${D}${sysconfdir}/profile.d
21         install -m 0755 bash_completion ${D}${sysconfdir}
22         install -d ${D}${sysconfdir}/bash_completion.d/
23         install -m 0755 contrib/* ${D}${sysconfdir}/bash_completion.d/
24 }
25