increase dvbapp PR.
[vuplus_openembedded] / recipes / avahi / avahi-python_0.6.21.bb
1 require avahi.inc
2
3 PR = "r8"
4
5 # FIXME: without --enable-gtk, avahi-discover (pygtk) won't be built
6 FILES_avahi-discover = ""
7
8 PROVIDES = "avahi"
9 DEPENDS += "python-native"
10
11 SRC_URI += "file://dbus-pre-1.1.1-support.patch;patch=1 \
12             file://configure-check-pymod.patch;patch=1"
13 S = "${WORKDIR}/avahi-${PV}"
14
15 RDEPENDS_avahi-discover = "python-avahi python-pygtk"
16 RDEPENDS_python-avahi = "python-dbus"
17 PACKAGES =+ "python-avahi"
18
19 AVAHI_PYTHON = "--enable-python"