increase dvbapp PR.
[vuplus_openembedded] / recipes / at / at_3.1.8.bb
1 DESCRIPTION = "Delayed job execution and batch processing."
2 SECTION = "base"
3 LICENSE="BSD"
4 DEPENDS = "flex"
5 RCONFLICTS = "atd"
6 RREPLACES = "atd"
7
8 PR = "r1"
9
10 SRC_URI = "${DEBIAN_MIRROR}/main/a/at/at_${PV}-11.tar.gz \
11            file://configure.patch;patch=1 \
12            file://nonrootinstall.patch;patch=1"
13
14 inherit autotools
15
16 export LIBS = "-L${STAGING_LIBDIR}"
17
18 do_install () {
19         oe_runmake 'IROOT=${D}' install
20 }