Merge branch 'vuplus-1.6k' of code.vuplus.com:/opt/repository/openembedded into vuplu...
[vuplus_openembedded] / recipes / aspell / aspell_0.60.5.bb
1 SRC_URI = "ftp://ftp.gnu.org/gnu/aspell/aspell-${PV}.tar.gz"
2 DESCRIPTION = "GNU Aspell spell-checker"
3 SECTION = "console/utils"
4 LICENSE="LGPL"
5
6 PACKAGES += "libaspell libpspell libpspell-dev aspell-utils"
7
8 FILES_${PN}-dbg += "${libdir}/aspell-0.60/.debu*"
9 FILES_libaspell = "${libdir}/libaspell.so.* ${libdir}/aspell*"
10 FILES_aspell-utils = "${bindir}/word-list-compress ${bindir}/aspell-import ${bindir}/run-with-aspell ${bindir}/pre*"
11 FILES_${PN} = "${bindir}/aspell"
12 FILES_libpspell = "${libdir}/libpspell.so.*"
13 FILES_libpspell-dev = "${libdir}/libpspell* ${bindir}/pspell-config ${includedir}/pspell"
14
15 inherit autotools
16
17 do_stage() {
18         autotools_stage_all
19 }