add plugin(streamtvplayer)
[vuplus_openembedded] / recipes / asciidoc / asciidoc_8.5.1.bb
1 DESCRIPTION = "AsciiDoc is a text document format for writing short documents, articles, books and UNIX man pages."
2 HOMEPAGE = "http://www.methods.co.nz/asciidoc/"
3 LICENSE = "GPLv2"
4
5 SRC_URI = "http://mesh.dl.sourceforge.net/project/asciidoc/asciidoc/${PV}/asciidoc-${PV}.tar.gz"
6
7 inherit distutils-base autotools_stage pkgconfig
8
9 export vimdir = "${D}${sysconfdir}/vim"
10 export DESTDIR = "${D}"
11
12 do_install() {
13         sed -i -e s:/etc/vim::g ${S}/Makefile
14         oe_runmake -e install
15 }
16
17 FILES_${PN} += "${sysconfdir}"
18
19 # TODO: only depend on codecs, csv, doctest, fnmatch, getopt, HTMLParser, locale, optparse, os, re, shutil, StringIO, subprocess, sys, tempfile, time, traceback, urlparse, zipfile
20 RDEPENDS_${PN} += "python-modules"