dvbapp : TranscodingSetup update
[vuplus_openembedded] / recipes / angstrom / angstrom-libc-fixup-hack.bb
1 DESCRIPTION = "Fixup some miscompiled apps by making an extra symlink"
2
3 PACKAGE_ARCH = "all"
4 ALLOW_EMPTY_${PN} = "1"
5
6 pkg_postinst_${PN}() {
7 if [ "x$D" != "x" ]; then
8         exit 1
9 fi
10 ln -sf /lib/libc.so.6 /lib/libc.so
11 }