increase dvbapp PR.
[vuplus_openembedded] / recipes / alsa / alsa-oss_1.0.17.bb
1 DESCRIPTION = "Alsa OSS Compatibility Package"
2 SECTION = "libs/multimedia"
3 LICENSE = "GPL"
4 DEPENDS = "alsa-lib"
5
6 SRC_URI = "ftp://ftp.alsa-project.org/pub/oss-lib/alsa-oss-${PV}.tar.bz2 \
7            file://libio.patch;patch=1 \
8           "
9
10 inherit autotools 
11
12 LEAD_SONAME = "libaoss.so.0"
13
14 do_configure_prepend () {
15         touch NEWS README AUTHORS ChangeLog
16 }
17
18 do_stage () {
19         autotools_stage_all
20 }