rename packages/ to recipes/ per earlier agreement
[vuplus_openembedded] / recipes / alsa / alsa-oss_1.0.11.bb
1 DESCRIPTION = "Alsa OSS Compatibility Package"
2 HOMEPAGE = "http://www.alsa-project.org"
3 SECTION = "libs/multimedia"
4 LICENSE = "GPL"
5 DEPENDS = "alsa-lib"
6 PR = "r0"
7
8 SRC_URI = "ftp://ftp.alsa-project.org/pub/oss-lib/alsa-oss-${PV}.tar.bz2"
9
10 inherit autotools
11
12 do_configure_prepend () {
13         touch NEWS README AUTHORS ChangeLog
14 }
15
16 do_stage () {
17         oe_libinstall -C alsa -a -so libaoss ${STAGING_LIBDIR}
18         oe_libinstall -C alsa -a -so libalsatoss ${STAGING_LIBDIR}
19 }