increase dvbapp PR.
[vuplus_openembedded] / recipes / aiostress / aiostress_0.0.bb
1 DESCRIPTION = "Asynchronous I/O stress util"
2 LICENSE = "GPLv2"
3 DEPENDS = "libaio"
4 PR ="r1"
5
6 SRC_URI = "http://mirrors.easynews.com/linux/suse/people/mason/utils/aio-stress.c"
7
8 S = "${WORKDIR}"
9
10 do_compile() {
11
12         cd ${S} && ${CC} aio-stress.c -o aio-stress -I${STAGING_INCDIR} -L${STAGING_LIBDIR} -laio -lpthread
13 }
14
15 do_install() {
16     install -d ${D}${bindir}
17     install -m 0755 aio-stress ${D}${bindir}
18 }