Merge branch 'org.openembedded.dev' of git://git.openembedded.net/openembedded into...
[vuplus_openembedded] / packages / xserver-common / xserver-common_1.13.bb
1 require xserver-common.inc
2
3 FILE_PR = "r2"
4
5 SRC_URI_append = " file://setDPI.sh \
6                    file://xserver-imageon.patch;patch=1 \
7                    file://calibrate-only-if-ts.patch;patch=1"
8
9 do_install_append() {
10         install -m 0755 "${WORKDIR}/setDPI.sh" "${D}/etc/X11/Xinit.d/50setdpi"
11 }