Merge branch 'org.openembedded.dev' of git://git.openembedded.net/openembedded into...
[vuplus_openembedded] / packages / wireshark / wireshark_0.99.4.bb
1 DESCRIPTION = "Ethereal is the world's most popular network protocol analyzer"
2 HOMEPAGE = "http://www.ethereal.com"
3 SECTION = "x11/network"
4 LICENSE = "GPL"
5 DEPENDS = "perl-native gtk+ gnutls libpcap pcre expat"
6
7 FILE_PR = "r1"
8
9 SRC_URI = "${SOURCEFORGE_MIRROR}/${PN}/${PN}-${PV}.tar.bz2 \
10            file://use-our-lemon.patch;patch=1 \
11            file://no-host-includes.patch;patch=1"
12
13 inherit autotools
14
15 do_compile_prepend() {
16         ${BUILD_CC} ${BUILD_CFLAGS} -o rdps rdps.c
17         oe_runmake -C tools/lemon CC="${BUILD_CC} ${BUILD_CFLAGS}" LDFLAGS="${BUILD_LDFLAGS}"
18 }
19
20 FILES_${PN}-dbg += "${libdir}/wireshark/plugins/${PV}/.debug"
21
22