bb files: Revert the introduction of FILE_PR
[vuplus_openembedded] / packages / webcam-server / webcam-server_0.50.bb
1 #! /bin/sh
2 #
3 # Copyright Matthias Hentges <devel@hentges.net> (c) 2007
4 # License: MIT (see http://www.opensource.org/licenses/mit-license.php 
5 #               for a copy of the license)
6 #
7 # Filename: Untitled
8 # Date: 20070317 (YMD)
9
10 DESCRIPTION = "webcam_server is a program that allows others to view your webcam from a web browser."
11 HOMEPAGE = "http://webcamserver.sourceforge.net/"
12 LICENSE = "GPL"
13
14 PR = "r1"
15
16 ######################################################################################
17
18 DEPENDS = "jpeg"
19
20 SRC_URI = "${SOURCEFORGE_MIRROR}/webcamserver/webcam_server-${PV}.tar.gz"
21
22 S = "${WORKDIR}/webcam_server-${PV}"
23
24 ######################################################################################
25
26 inherit autotools