rootfs_ipk.bbclass: fix string comparison
[vuplus_openembedded] / packages / vnc / tightvnc_1.3.9.bb
1 DESCRIPTION-${PN}-viewer = "A lightweight VNC viewer"
2 HOMEPAGE = "http://www.tightvnc.com/"
3 DEPENDS = "virtual/libx11 zlib libxmu libxaw"
4 LICENSE = "GPL"
5
6 PR = "r0"
7
8 SRC_URI = "${SOURCEFORGE_MIRROR}/vnc-tight/${PN}-${PV}_unixsrc.tar.gz \
9            file://Makefile"
10
11 S = "${WORKDIR}/vnc_unixsrc/vncviewer/"
12
13 PACKAGES = "${PN}-viewer-dbg ${PN}-viewer"
14 FILES_${PN}-viewer-dbg = "${bindir}/.debug"
15 FILES_${PN}-viewer = "${bindir}/${PN}viewer"
16
17 do_compile () {
18         install ${WORKDIR}/Makefile ${S}
19         oe_runmake
20 }
21
22 do_install () {
23         install -d ${D}${bindir}
24         install ${PN}viewer ${D}${bindir}
25 }