Merge branch 'org.openembedded.dev' of git://git.openembedded.net/openembedded into...
[vuplus_openembedded] / packages / vnc / libvncserver_0.9.1.bb
1 DESCRIPTION = "library for easy implementation of a RDP/VNC server"
2 AUTHOR = "Johannes Schindelin <dscho@users.sourceforge.net"
3 HOMEPAGE = "http://sourceforge.net/projects/libvncserver/"
4 SECTION = "libs"
5 PRIORITY = "optional"
6 LICENSE = "GPLv2"
7 DEPENDS = "zlib jpeg"
8 PR = "r1"
9
10 DEFAULT_PREFERENCE = "-1"
11
12 SRC_URI  = "${SOURCEFORGE_MIRROR}/libvncserver/LibVNCServer-${PV}.tar.gz \
13             file://configure_ac.patch \
14            file://clientlogger.patch;patch=1"
15 S = "${WORKDIR}/LibVNCServer-${PV}"
16
17 # => create libvncserver only
18 EXTRA_OEMAKE_append=" SUBDIRS='libvncserver' "
19
20 inherit autotools
21 do_stage() {
22     autotools_stage_all
23 }