Merge branch 'org.openembedded.dev' of git://git.openembedded.net/openembedded into...
[vuplus_openembedded] / packages / units / units_1.80.bb
1 DESCRIPTION = "GNU units converts between different systems of units."
2 DEPENDS = "readline"
3 SECTION = "console/utils"
4 FILE_PR = "r1"
5
6 LICENSE = "GPL"
7 SRC_URI = "${GNU_MIRROR}/units/units-${PV}.tar.gz \
8            file://units.c.patch;patch=1 \
9            file://makefile.patch;patch=1"
10
11 inherit autotools
12
13 do_install_append() {
14        install -d ${D}${datadir}
15        install -m 0655 units.dat ${D}${datadir}
16 }
17
18 FILES_${PN} += "${datadir}/units.dat"